Привет, Гость!
Главная
Вход

Последняя активность

Форум / JohnCMS / От разработчиков
Поиск | Файлы топика (3)
  JohnCMS 6 vs JohnCMS 7, что выбрать?
1 2 3 ... 6 >>
AlkatraZ AlkatraZ (SV!) [Off] [#] (21.04.2017 / 23:26)
╭∩╮ (`-`) ╭∩╮
# EMINEM (21.04.2017 / 19:19)
для чего в 7-ке файл /system/bootstrap.php ???
Ну собственно для запуска системы, как и говорит само название этого файла.
В нем происходит сборка и запуск ядра системы.
EMINEM EMINEM [Off] [#] (21.04.2017 / 19:19)
для чего в 7-ке файл /system/bootstrap.php ???
Koenig Koenig (Adm) [Off] [#] (16.04.2017 / 20:09)
(\/)____o_O____(\/)
фикс
Прикреплённый файл:
1492362601bbcode.zip (5.25 кб.)
Скачано: 13 раз
Koenig Koenig (Adm) [Off] [#] (16.04.2017 / 20:05)
(\/)____o_O____(\/)
dilp, вот для 6.21
Прикреплённый файл:
1492362371bbcode.zip (5.67 кб.)
Скачано: 10 раз
Koenig Koenig (Adm) [Off] [#] (16.04.2017 / 19:49)
(\/)____o_O____(\/)
dilp, там по сути все в файле bbcode
надо прописать регулярку, в семерке чуть по другому сделана организация проверки тегов, надо по старинке сделать регулярку и на что она заменяет
добавить кнопку в панель и должно заработать, кинь свой bbcode.php
dilp dilp [Off] [#] (16.04.2017 / 19:40)
Koenig, я копировал, один к одному, всё что связано ютубом
Koenig Koenig (Adm) [Off] [#] (16.04.2017 / 19:34)
(\/)____o_O____(\/)
dilp, надо кусками копировать
dilp dilp [Off] [#] (16.04.2017 / 18:28)
тупое копирование кода, связанного с youtube, из 7 версии выдаёт ошибку
Koenig Koenig (Adm) [Off] [#] (16.04.2017 / 18:19)
(\/)____o_O____(\/)
dilp, можно
dilp dilp [Off] [#] (16.04.2017 / 17:41)
к старым версиям можно прикрутить youtube-тег?
Koenig Koenig (Adm) [Off] [#] (11.04.2017 / 23:42)
(\/)____o_O____(\/)
Tayotabek, http://johncms.com/downloads/?id=1
Tayotabek Tayotabek [Off] [#] (11.04.2017 / 22:42)
Koenig, будь или johncms johncms 621
622 scriptga дайте ссылку, если
возможно
Koenig Koenig (Adm) [Off] [#] (11.04.2017 / 21:57)
(\/)____o_O____(\/)
Tayotabek, есть вариант установит 6.22 johncms
-sanek- -sanek- [Off] [#] (11.04.2017 / 21:52)
# Tayotabek (11.04.2017 / 21:44)
У меня есть проблема. JohnCMS 7 не можеть быть install. uztayota.tk/install (hosting h9m.ru) Помощ мне
У них на хостинге поддержка php 5.3.29, а нужен не ниже php 5.6. Меняй хостинг
Koenig Koenig (Adm) [Off] [#] (11.04.2017 / 21:51)
(\/)____o_O____(\/)
Tayotabek, http://johncms.com/forum/index ... 76166
Tayotabek Tayotabek [Off] [#] (11.04.2017 / 21:44)
У меня есть проблема. JohnCMS 7 не можеть быть install. uztayota.tk/install (hosting h9m.ru) Помощ мне
ДоХтор ДоХтор (Adm) [Off] [#] (11.04.2017 / 20:54)
# Tayotabek (11.04.2017 / 20:43)
JohnCMS 7 работать с PHP 5
PHP >= 5.6
Tayotabek Tayotabek [Off] [#] (11.04.2017 / 20:43)
JohnCMS 7 работать с PHP 5
Crack Crack [ON] [#] (11.04.2017 / 20:12)
человек И пароход
Tayotabek, начиная от 5.6 версии
Tayotabek Tayotabek [Off] [#] (11.04.2017 / 20:10)
JohnCMS 7 работать с PHP 5?
  Всего: 103
1 2 3 ... 6 >>

Фильтр по автору
Скачать тему

Форум

Новые внизу
Главная
4 / 176

JohnCMS 7.1.0

Яндекс.Метрика
© JohnCMS