Просмотр поста

.
Akbarali
Здравствуйте. Я установил johncms 6.2 на свой компьютер с помощью программного обеспечения denwer.

Теперь я хочу установить johncms 8.0 на свой компьютер, php версии большие. Если Open Server не работает для Windows XP. Я не понимаю, как установить Xampp.

Есть ли приложение для Windows XP, которое поддерживает php 7.1, как Denwer?

Что посоветуете?