Просмотр поста

.
AlkatraZ
╭∩╮ (`-`) ╭∩╮
Добавлено: 01.02.2020 / 23:50
Уважаемые!!!
Чтоб не было дальнейших непоняток, давайте сразу уясним следующее...
Чтоб запустить JohnCMS 9 нужен PHP 7.2 или новее.
Посему, вопросы о том, как запустить на РНР 5.3 или 5.6 не задавайте.

Добавлено: 01.02.2020 / 23:51
Еще раз повторю

PHP 7.2 или новее

Добавлено: 01.02.2020 / 23:55
На сегодняшний день РНР 7.2 должен быть на любом уважающем себя хостинге. Ибо более старые версии уже официально не поддерживаются.
Если на Вашем хостинге такого нет, посмотрите в настройках, может все таки есть, но Вы не заметили?
А если точно нет, уходите с такого хостинга.