Denwer выдает ошибки

563
.
ЁжиГ В СтрингАх
ой я ее замнил(станбартной от джона(
.
ЁжиГ В СтрингАх
вот че Ошибка: Access denied for user 'root'@'localhost' (using password: YES).
.
Прошу прощения, что влез в чужую тему, у меня подобный вопрос, вообщем я поставил Windows 7 "Домашняя расширенная" 64 битную (Лицензионная, активировал), ставлю тоже denwer от Олега, но он не в какую не хочет устанавливаться, и основная проблема в том что не показывает в чем ошибка, может вы сможете дать какой нибудь совет. Заранее спасибо
.
LeoMc (08.10.2010/21:56)
вот че Ошибка: Access denied for user 'root'@'localhost' (using password: YES).
В конфигурации какого либо скрипта, писать пароль от Бд не нужно.
.
ЁжиГ В СтрингАх
в папку зайти низя(кидает на газен...
.
LeoMc (09.10.2010/00:02)
в папку зайти низя(кидает на газен...
Про какую именно папку идет речь?
.
VARG
¤
Кстати есть трабл: после некоторого времени работы денвера он тупо вылетает, приходится перезапуск делать, косяк не в системе, ибо и на новой системе тот же косяк. Правда денвер уже стоит давно..
.
VARG (09.10.2010/01:00)
Кстати есть трабл: после некоторого времени работы денвера он тупо вылетает, приходится перезапуск делать, косяк не в системе, ибо и на новой системе тот же косяк. Правда денвер уже стоит давно..
Тоже замечал на XP
.
Хм скачал от сюда денвер устанавливаю на диск при запуске пишет: Внимание по не известным причинам не удалось подключить вертуальный диск! Не сработала команда subst W: "E:\DENWER". Продолжение работы не возможно!
ps - Пробовал и на C диск ставить, выдает тоже самое! стоит ХР , первый раз сталкнулся с данной траблой!
.
у меня раньше денвер работал нормально... переустановил винду с 7 домашней на максимальную... пропал phpmyadmin... переустановил денвер. и все нормально. но не тут то было, скрипты не коннектят теперь с базой данных. хотя в денвере она работает нормально, захожу спокойно в phpmуadmin создаю базу данных, все нормально... но скрипт не коннектит. в чем проблема, кто знает?
Всего: 40