JohnCMS 9.0.0 alpha

Тема закрыта
2.07K
.
Simba
Кадило крутится, лавэха мутится
Первый этап тестирования завершен, давайте переходить ко второму этапу.
В прикрепленном файле архив с JohnCMS 9.0.0 alpha.
Внимание! ДАННАЯ ВЕРСИЯ НЕ ПРЕДНАЗНАЧЕНА ДЛЯ ИСПОЛЬЗОВАНИЯ НА БОЕВОМ САЙТЕ!
Эта версия выкладывается для того, чтобы вы могли установить и протестировать CMS с позиции администратора.
Установка:
1. Скачиваем архив.
2. Распаковываем в корневую папку на хостинге.
3. Переходим по адресу ваш.сайт/install
4. Пройдите все шаги установщика и можете приступать к тестированию.
Если при тестировании найдете какие-то ошибки, сообщите в эту тему.
В сообщении об ошибке, опишите шаги, которые нужно выполнить для повторения ошибки.

Для работы системы нужен PHP 7.2 и выше, MySQL 5.6.4 и выше
Прикрепленные файлы:
.
Скажите пожалуйста можно ли подключить это движок к денвер и как соединиться с мускул на этом денвере
.
Кадило крутится, лавэха мутится
Денвер староват будет думаю. OpenServer подойдет.
.
Simba, Вот поддержка денвера PHP 5.3.13, MySQL 5.1, PostgreSQL 8.4 etc он стоит у меня
.
Кадило крутится, лавэха мутится
# sl6972 (01.02.2020 / 23:07)
Simba, Вот поддержка денвера PHP 5.3.13, MySQL 5.1, PostgreSQL 8.4 etc он стоит у меня
Не подходит. Нужен php версии 7.2 и mysql от версии 5.6
.
Ars longa, vita brevis!
Добавлено: 01.02.2020 / 23:39
На бегет не устанавливается ((

Добавлено: 01.02.2020 / 23:42
Там php 7.1 правда я на бесплатном хосте
.
╭∩╮ (`-`) ╭∩╮
Добавлено: 01.02.2020 / 23:50
Уважаемые!!!
Чтоб не было дальнейших непоняток, давайте сразу уясним следующее...
Чтоб запустить JohnCMS 9 нужен PHP 7.2 или новее.
Посему, вопросы о том, как запустить на РНР 5.3 или 5.6 не задавайте.

Добавлено: 01.02.2020 / 23:51
Еще раз повторю

PHP 7.2 или новее

Добавлено: 01.02.2020 / 23:55
На сегодняшний день РНР 7.2 должен быть на любом уважающем себя хостинге. Ибо более старые версии уже официально не поддерживаются.
Если на Вашем хостинге такого нет, посмотрите в настройках, может все таки есть, но Вы не заметили?
А если точно нет, уходите с такого хостинга.
.
¯\_(ツ)_/¯
Да начнётся битва
.
Кадило крутится, лавэха мутится
При установке если у вас на сайте поддерживается https, то указывайте домен с https. Иначе будут проблемы со стилями, которые не смогут загрузиться. Этот момент поправим к релизу.
.
Пока загружаю на сервер, но, кажется, что файл .htaccess в архив не положили
Всего: 125
Фильтр по автору
Скачать тему