JohnCMS 9.0.0

Тема закрыта
1.02K
.
Может сделать какой-нибудь легаси-шаблон для владельцев старых телефонов?
(Друг с N97 скинул)
Прикрепленные файлы:
.
Кадило крутится, лавэха мутится
# Chifty (11.02.2020 / 15:03)
Может сделать какой-нибудь легаси-шаблон для владельцев старых телефонов?
(Друг с N97 скинул)
Такого в планах нет, но шаблонная система позволяет это сделать, кто желает, может заняться и выкатить хоть wml шаблон)
.
Ars longa, vita brevis!
Chifty, Браузер опера мини?
.
Клоун с Газика
Я понимаю, что Симбиан это круто. Но неужели до сегодняшнего дня нельзя было перейти хотя бы на самый бюджетный тел с андроидом?
.
Кадило крутится, лавэха мутится
На тему поддержки дремучих устройств.
Для сравнения, у меня интернет стоит 600 рублей и 200 рублей мобильная связь в месяц )
Прикрепленные файлы:
.
А лайки к постам не будет?
.
Давно забросил сайтами заниматься .
Сегодня Чисто для интереса хотел узнать что с Johncms .
И тут я оффигел 😍 новый Джони
Классно
Поздравляю всех вап мастера
Всем удачи 😀
.
Кадило крутится, лавэха мутится
# Andrei4ik93 (11.02.2020 / 17:53)
А лайки к постам не будет?
Пока ещё нет.
.
Йытлеж Пок пик
к нескольким прикрепленным картинкам к посту было бы не плохо сделать возможность их листать
.
In the next version, I think we should use Validate, the input processing in Johncms is quite verbose
.
¯\_(ツ)_/¯
Это на чистом только что установленном в анкете
Прикрепленные файлы:
.
kantry
PaRtiZzaN,
$user_data['ip'] = long2ip((int)(float) $user_data['ip']);
.
Кадило крутится, лавэха мутится
# PaRtiZzaN (11.02.2020 / 22:48)
Это на чистом только что установленном в анкете
Ты юзаешь хостинг с 32 битной операционкой?)
.
Chifty, Я считаю что это его проблема ибо так у него отображается ни только джон
.
Почему вот эти смайлы 😂😳😮🤗😕 не видны с компьютера?
.
(\/)____o_O____(\/)
sl6972, Наверное потому что на компьютере плохой арбузер
.
Лучшая девушка в СССР!
Молодцы!👍🏼
.
Лучшая девушка в СССР!
Только уберите это
Прикрепленные файлы:
.
Кадило крутится, лавэха мутится
# Rotor (12.02.2020 / 23:12)
Олег мне старый джон больше нравился тут,я и под него делал клумбу и футменеджер,под 8,а теперь грусть печаль
Слушай, если ты продолжишь писать свои подобные говнопосты, я тебя выпилю. Надеюсь мы прояснили этот момент?
.
╭∩╮ (`-`) ╭∩╮
# Simba (12.02.2020 / 23:15)
Слушай, если ты продолжишь писать свои подобные говнопосты, я тебя выпилю. Надеюсь мы прояснили этот момент?
А ты его не предупреждай, а сразу выпиливай.
Глянь в банлисте, сколько его мультов. Говорить бесполезно, надо просто как назойливую муху сразу в расход.
.
JohnCMS
А что если я изменю требовоние версии php 7.1 и установлю будет работать?)
.
Jesk, Появится куча фатальных ошибок, хотя их все можно исправить, безтпоследстаий для функционала.
private function cleanupTable(string $table, string $timestampField, int $condition)// : void
Прикрепленные файлы:
.
JohnCMS
kantry, Поставил на бегет вроде работает ошибок пока не обнаружил
.
JohnCMS
kantry, Фатальных ошибок нету походу ничего не изменял.
.
Кадило крутится, лавэха мутится
Jesk, Значит там 7.2 стоит )
Был бы не 7.2 видел бы ошибку что нужно php 7.2 и выше.
.
JohnCMS
Simba, Я это изменил требования версии php
.
Simba, Шрифт увеличиваешь(до нормального), криво становится.
Прикрепленные файлы:
.
╭∩╮ (`-`) ╭∩╮
# Jesk (13.02.2020 / 10:09)
Simba, Я это изменил требования версии php
Нет смысла изменять требование, систему не обманешь.
Почти все применяемые библиотеки имеют требования 7.2 и выше, при разработке применяются специфические приемы новых версий языка.

Принудительно понизив требования ты просто получишь кучу явных и скрытых непредсказуемых ошибок. Поэтому чем тратить время на "обман" движка, лучше это же время потратить на поиск адекватного хостинга.
.
AlkatraZ, Не знаю У меня все работает
Прикрепленные файлы:
.
╭∩╮ (`-`) ╭∩╮
Добавлено: 13.02.2020 / 20:09
# kantry (13.02.2020 / 17:23)
AlkatraZ, Не знаю У меня все работает
За версию 7.1 ничего сказать не могу (я выше имел в виду более старые), там вроде бы ничего такого не использовали, что могло бы нарушить работу.

Я уже не помню где, но вроде где-то использовал приведение объект->массив.
Если это в Джоне, тогда на 7.1 работать не будет.
---
Да и в чем все таки проблема? 7.1 (как уже и 7.2) - это уже мертвая, то есть официально не поддерживаемая версия. Зачем с нею мучаться? Потрать лучше это время на поиск адекватного хостинга.

Добавлено: 13.02.2020 / 20:13
Тут кстати кто-то смотрел? : https://ru.000webhost.com/
Что за версия РНР у них и возможно ли на бесплатном плане запустить новый JohnCMS?
Всего: 143
Фильтр по автору
Скачать тему