установка 7.1.0

164
.
4 8 15 16 23 42
установка чистого 7.1.0 после инсталл >  перейти на сайт 
[b]Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /var/www/u1224564/data/www/ourgala.ru/system/vendor/zendframework/zend-stdlib/src/ArrayObject.php on line 428
[/b]и почему то нет дизайна...
.
4 8 15 16 23 42
скриииныыы
Прикрепленные файлы:
.
Кадило крутится, лавэха мутится
Устаревший код на слишком новой версии php. Нужно понизить версию php и ошибка пропадет.
.
4 8 15 16 23 42
Simba, поставил 8.0.0 так что тему оффать можно))
.
# ViROSS (23.12.2020 / 12:33)
Simba, поставил 8.0.0 так что тему оффать можно))
нет..просто поставит на своем хостинге поддержку нужную php
.
Добавлено: 25.01.2021 / 20:35
Вам вообще не следует устанавливать Johncms 7.0. Написание кода в johncms 9.4.1 намного проще. Только если вы понимаете структуру папок

Добавлено: 25.01.2021 / 20:37
И вы сделали это https://ourgala.ru/ :hahaha:
Всего: 6