HELP Johncms 6.2 Doesn't Support PHP Version 7x

125
.
kantry, I use free hosting. no option to change php version in free hosting  
.
kantry
Hey guys! Finally I'm gonna change status!?
Добавлено: 17.09.2022 / 08:40
Zomboy,  [url=https://github.com/pmtpro/johncms6-pdo]johncms-pdo
[/url]
There is johncms on PDO, should work

Добавлено: 17.09.2022 / 08:43
Нахрен Макс этот гавноредактор(shitedit) впилил?
.
Hey guys! Finally I'm gonna change status!?
Zomboy, something like this
Прикрепленные файлы:
.
Hey guys! Finally I'm gonna change status!?
P.S. The site will not work on this hosting.
Disabled module apache - mod_rewrite
Прикрепленные файлы:
.
kantry, Wow, cool! johncms version 6.2 you shared has been successfully installed on my free hosting but I'm using the mod version of johncms so it's an error because my hosting uses php version 7.xxx please friends teach me. where you edit the johncms 6.2 script so that it installs successfully without errors. Thank you
Всего: 15