php 5.6 and php 7.0

166
.
JohnCMS 6.2.0 support php 5.6 or php 7.0?
.
(\/)____o_O____(\/)
ramon, wait 7.0 version jcms
.
(\/)____o_O____(\/)
https://github.com/john-cms/johncms
.
# Koenig (17.10.2016 / 09:41)
https://github.com/john-cms/johncms
JohnCMS 7 looking nice support php 7 and using PDO than MySQL, but JohnCMS in developer, not stable. I will waiting for this version launcher and JohnCMS 6.2.0 support php 5.6 or still only support php 5.3 and php 5.4 sir?
.
(\/)____o_O____(\/)
ramon, Soon a new version
.
(\/)____o_O____(\/)
ramon, 6.2 support 5.3 and 5.4 with mysql extension
.
Koenig, Ok sir, thanks for info
Всего: 7