Проблемы с игрой...

139
.
Установлен весь пакет под мою разрядность Microsoft Visual C++, гуглил - говорит что ругается на нехватку пакета за 2015, отдельно установил повторно но...
Прикрепленные файлы:
.
Skyrim SE идет только на 64 разрядных системах, но вместе с ним идут vcredist 2015 под х86 и х64, следовательно необходима установка обоих пакетов.
P.S. А вообще, Skyrim SE ничем кроме чуть улучшенной графики и 64х битного исполняемого файла не отличается от обычной версии. Разве что в него внедрили поддержку Bethesda Launcher, для загрузки модов, правда я сомневаюсь, что эта функция будет работать на пиратке. Так не проще ли поставить обычную версию?
.
xpank, так то все на месте...спасибо попробую обычную версию
Прикрепленные файлы:
.
# Eternal (18.10.2017 / 18:19)
xpank, так то все на месте...спасибо попробую обычную версию

Не обязательно ставить 2 пакета x86 и x64 разрядность. В системе посмотри какой разрядности, если x64 то только его и устанавливать. Ра
Не обязательно ставить 2 пакета x86 и x64 разрядность. В системе посмотри какой разрядности, если x64 то только его и устанавливать. Разрядность x86 не подойдет к системе, и будет вываливать ошибку об библиотеки этой. Кстати, произойдет конфликт с библиотеками.
.
Reactor, Я бы тоже так сказал, но т.к. у меня есть лицензия Skyrim SE, то я говорю так как есть на самом деле. Игра идет исключительно с 64 разрядным исполняемым файлом, и х86 версии нет, но стим при первом запуске накатывает оба пакета. Спрашивается - зачем? Если игра все равно не пойдет на 32 разрядных системах?
.
# xpank (22.10.2017 / 15:36)
Reactor, Я бы тоже так сказал, но т.к. у меня есть лицензия Skyrim SE, то я говорю так как есть на самом деле. Игра идет исключительно с 64 разрядным исполняемым файлом, и х86 версии нет, но стим при
купил комп теперь вообще нет проблем. Машина зверь
Всего: 6
Фильтр по автору
Скачать тему