• PHP версия: 7.3.2

444
.
kantry, это всё он сделал, тут я согласен, но сам-то движок был скачан не с гитаба, а отсюда. В архиве нет компосера.
Поэтому, сначала надо было как-то установить компосер, а уже потом, с его помощью, обновлять библиотеку.
.
LEX!N, А там его и не может быть, composer библиотека(точнее наверно менеджер зависимостей) которую отдельно надо устанавливать на компьютер.
.
kantry, в Опенсервере компосер уже есть.
В архиве с джона ( тута) в корне нет файла composer.json, а на гитабе (тута) он есть.
Из-за этого и все танцы.
Всего: 13