Ask Me(Спроси Меня) by ValekS

1.45K
.
ValekS
Ей 25
# yawape (26.10.2013 / 07:07)
Сделай верси на 4.4.0
Может работать и на Джоне 4.х.х если самому вставить КОД в файлы, а не заменять свои файлы файлами из архива.
.
Ей 25
Версия 1.0.1
- залатана дыра в файле profile.php;
- исправлены небольшие ошибки;

Ничего нового в этой версии нет, только исправление ошибок. Версия с новыми фишками будет позже. Так как пока только я сделал рейтинг вопросов и рандомный вывод анкет(на странице регистрации в модуле). Этих изменений мне кажется мало для новой версии, сделаю ещё что-то и тогда выложу.
Прикрепленные файлы:
.
не сделал да?
.
Толи Ангел Ада, толи Бес в Раю
Я уже раньше просил,сделай оповещание в почту
.
ValekS
Ей 25
Я все помню, но сделавши пару изменений вылаживать... Думаю в ближайшие выходные выложу новую версию.
.
ValekS, класс, делай дальше, прост не все ещё на пятёрку переехали.
.
Толи Ангел Ада, толи Бес в Раю
# arise (25.11.2013 / 18:24)
ValekS, класс, делай дальше, прост не все ещё на пятёрку переехали.
у меня на 4ке все норм идет))))
.
Ей 25
# arise (25.11.2013 / 18:24)
ValekS, класс, делай дальше, прост не все ещё на пятёрку переехали.
Я уже выше писал что может работать как на 5 Джоне, так и на 4-том.
Дальше буду обязательно развивать, вот только времени бы побольше. А то никак не могу доделать и выложить новую версию.
.
у меня не корректно работает модуль, после регистрации получил ид 1 но по пути выдает ошибку пользователь не найден. А если изменить на ид сайте то работает. /askme/index.php?id=1 не работает, /askme/index.php?id=82 работает.
вроде все сделал по инструкции.
.
Ей 25
ACDC, там кажись так и должно быть. Я там сам запутался с ай-ди юзера и с ай-ди юзера в модуле.
Всего: 55