Форум для 5.xx by seg0ro

9.06K
.
AlkatraZ
╭∩╮ (`-`) ╭∩╮
Серж провел очень большую работу и написал нужный модуль.
Однако, он уже давно не поддерживает свой скрипт.

Поэтому, прежде, чем его использовать, Вы должны отдавать себе отчет, что скрипт больше не поддерживается и Вам не к кому будет обращаться. если возникнут какие-то проблемы. Обратного конвертера нет и без потери данных Вы потом не сможете вернуться к исходному (из дистрибутива) форуму.
---
Однако если кто-то из толковых кодеров пожелает заняться дальнейшей поддержкой и развитием данного скрипта, то это может дать "вторую жизнь" данной разработке. Автор в лицензии не оговаривал каких-либо особых условий, посему, можно считать, что скрипт попадает под основную лицензию JohnCMS (GPL-3), которая допускает дальнейшее развитие скрипта под такой же лицензией.
.
Есть ли возможность переписать модуль на 7ю ветку с конвертацией базы данных. (база данных довольно огромная, порядка 300 тысяч сообщений. )
.
есть ли подобный форум, желательно на основе стандартного, для 6.2.2?
так же интересует и покупка
.
# Nells (20.06.2019 / 22:40)
есть ли подобный форум, желательно на основе стандартного, для 6.2.2?
так же интересует и покупка
жди, лет через 30 тебе тут ответят
Всего: 614